Eingeben des Product Keys

Geben Sie den 25-stelligen Product Key ein, oder fügen Sie ihn ein.

Weitere Informationen zur Aktivierung finden Sie unter Aktivieren von Microsoft Office-Programmen.

Wichtig Bewahren Sie den Product Key sorgfältig auf. Behalten Sie entweder die Verpackung, oder notieren Sie sich die Nummer, und bewahren Sie diese an einem sicheren Ort auf. Falls Sie den Product Key verloren haben, lesen Sie den Microsoft Knowledge Base-Artikel So erhalten Sie einen neuen Product Key für das Programm-Setup von Office.

Wenn eine Fehlermeldung angezeigt wird oder ein Problem auftritt, besuchen Sie die Website Ressourcencenter für die Installation von Microsoft Office 2010. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Microsoft-Produktsupport.

Der Product Key befindet sich je nachdem, wie Sie Microsoft Office 2010 erworben haben, an unterschiedlichen Positionen.

Wo finde ich meinen Product Key?
  • Ich habe Office im Fachhandel gekauft (auf einem Datenträger)
  • Ich habe eine Office-Product Key-Karte gekauft
  • Ich habe Office online erworben und heruntergeladen
  • Ich habe einen neuen Computer gekauft, auf dem Office bereits vorinstalliert war
  • Meine Firma hat Office auf meinem Computer installiert

Ich habe Office im Fachhandel gekauft (auf einem Datenträger)

Der Product Key sollte sich in der Packung auf einem Aufkleber auf der Karte gegenüber der Datenträgerhalterung auf der linken Seite der Hülle befinden.

Der Product Key befindet sich in der Packung auf einem Aufkleber auf der Karte gegenüber der Datenträgerhalterung auf der linken Seite der Hülle

Seitenanfang

Ich habe eine Office-Product Key-Karte gekauft

Der Product Key sollte sich in der Packung auf einem Aufkleber auf der linken Seite der Hülle befinden.

Der Product Key befindet sich in der Packung auf einem Aufkleber auf der linken Seite der Hülle

Wenn sich der Product Key nicht in der Packung befindet, lesen Sie die Anweisungen auf der Packung. Möglicherweise müssen Sie den Product Key von Office.com/getkey abrufen.

Seitenanfang

Ich habe Office online erworben und heruntergeladen

Der Product Key sollte sich auf der Bestätigungsseite und/oder in der E-Mail-Nachricht befinden, die an Sie gesendet wurde, als Sie die Software heruntergeladen haben. Wenn Sie nicht über eine Bestätigungs-E-Mail verfügen, besuchen Sie Office.com.

Seitenanfang

Ich habe einen neuen Computer gekauft, auf dem Office bereits installiert war

Der Hersteller des Computers sollte entweder Medien oder eine Microsoft Product Identifier-Karte beigelegt haben, auf der der Product Key steht. Der Product Key befindet sich auf dem Certificate of Authenticity und sollte wie folgt aussehen:

Certificate of Authenticity und Product Key vom Hersteller des Computers

Seitenanfang

Office wurde von meiner Firma auf meinem Computer installiert

Wenn Office bereits auf dem Computer installiert war, den Ihre Firma oder Ihre Organisation bereitgestellt hat, wenden Sie sich an den Systemadministrator.

Seitenanfang


Auf eine erforderliche Datei kann von Setup nicht zugegriffen werden

Auf eine für die Installation der Software erforderliche Datei kann von Setup nicht zugegriffen werden.

Mögliche Ursachen dieses Problems umfassen folgende:

  • Verschmutzung der CD oder DVD Der Datenträger weist möglicherweise Staubreste, Flecken oder Fingerabdrücke auf. Derartige Verschmutzungen können in der Regel durch Reinigen des Datenträgers beseitigt werden. Sie können den Datenträger mit einem handelsüblichen Reinigungskit säubern. Folgen Sie den Empfehlungen des Datenträgerherstellers. Verwenden Sie ein weiches, fusselfreies Tuch, und wischen Sie vorsichtig in einer geraden Linie von der Mitte des Datenträgers zum äußeren Rand. Fassen Sie den Datenträger immer an der Kante an, und achten Sie darauf, die glänzende Seite des Datenträgers nicht zu berühren.
  • Beschädigung der CD oder DVD Möglicherweise ist der Datenträger zerkratzt oder auf andere Weise beschädigt. In diesem Fall müssen Sie den Datenträger entweder reparieren oder einen Ersatzdatenträger beim Microsoft-Produktsupport bestellen.

    Ist ein Datenträger zerkratzt, kann der Laser die Daten aufgrund des Kratzers in der Beschichtung des Datenträgers nicht lesen – der Datenbereich des Datenträgers selbst ist nicht beschädigt. Sie können den Datenträger reparieren, indem Sie entweder den Kratzer mit einem geeigneten Material auffüllen oder den Kratzer durch Polieren entfernen. Folgen Sie in beiden Fällen den Empfehlungen des Datenträgerherstellers. Es sind viele Produkte im Handel erhältlich, die entwickelt wurden, um Kratzer und Verschmutzungen von Datenträgern zu entfernen.

  • CD- oder DVD-Laufwerk funktioniert nicht Möglicherweise ist die Hardware beschädigt, oder Sie müssen einen aktuelleren Treiber installieren. Es ist immer ratsam, die aktuellen Softwareupdates sowohl des Computerherstellers als auch von Microsoft Update herunterzuladen.

Testen des Datenträgers und des Datenträgerlaufwerks auf Probleme

Gehen Sie folgendermaßen vor, um festzustellen, ob ein Problem mit dem Datenträger oder dem Datenträgerlaufwerk vorliegt:

  1. Legen Sie die CD in das entsprechende Datenträgerlaufwerk ein.
  2. Klicken Sie auf Start, und dann geben Sie dann im Feld Suche starten den Befehl Ausführen ein.
  3. Klicken Sie unter Programme auf Ausführen.
  4. Geben Sie cmd in das Feld Ausführen ein, und klicken Sie dann auf OK.
  5. Wechseln Sie im Eingabeaufforderungsfenster zum Datenträgerlaufwerk (normalerweise Laufwerk E:).

    Geben Sie dazu den Laufwerkbuchstaben und einen Doppelpunkt ein. Wenn das Datenträgerlaufwerk Laufwerk E ist, geben Sie e: ein, und drücken Sie dann die EINGABETASTE.

  6. Geben Sie dir /s ein (dem Schrägstrich muss ein Leerzeichen vorangestellt sein), und drücken Sie dann die EINGABETASTE.

    Mit diesem Befehl werden Dateien im angegebenen Verzeichnis und allen Unterverzeichnissen angezeigt.

Wenn eine Fehlermeldung angezeigt wird, ist der Datenträger entweder beschädigt, oder der Datenträger kann vom Datenträgerlaufwerk nicht gelesen werden.

Wenn eine Fehlermeldung angezeigt wird oder ein Problem auftritt, besuchen Sie die Website Ressourcencenter für die Installation von Microsoft Office 2010. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Microsoft-Produktsupport.


Datenschutzbestimmungen für die Aktivierung von Microsoft Office 2010

Microsoft Office-Aktivierung

Zuletzt aktualisiert: März 2010

Die Aktivierung trägt dazu bei. die Verbreitung von gefälschter Software zu reduzieren. Damit wird sichergestellt, dass Microsoft-Kunden die Softwarequalität erhalten, die sie erwarten.

Aktivierung bedeutet, dass der Hardware, auf der die Anwendung installiert wird, ein bestimmter Product Key zugeordnet wird. In den Microsoft-Software-Lizenzbedingungen für Microsoft Office 2010 ist angegeben, wie häufig Sie den Product Key für die Aktivierung verwenden können. Nachdem Sie den Product Key in der angegebenen Häufigkeit auf einem oder auf unterschiedlichen Computern verwendet haben, kann dieser Product Key nicht mehr für die Aktivierung auf anderen Computern verwendet werden. Die Aktivierung ist obligatorisch. Nach dem Ablauf der Nachfrist müssen Sie die Software aktivieren, damit Sie sie weiter verwenden können.

Bei der Aktivierung werden Informationen zum Product Key an Microsoft übermittelt, wozu die folgenden gehören:

  • Der Microsoft-Produktcode, d. h. ein fünfstelliger Code, der das Office-Produkt kennzeichnet, das Sie aktivieren
  • Eine Kanal-ID oder ein Standortcode, der angibt, wo Sie das Office-Produkt erworben haben. Auf diese Weise ist beispielsweise erkennbar, ob das Produkt im Einzelhandel erworben wurde, ob es sich um ein Probeexemplar handelt, ob es im Rahmen eines Volumenlizenzprogramms aktiviert wird, ob es von einem Computerhersteller vorinstalliert wurde usw.
  • Die Installationsdaten
  • Informationen, die zur Bestätigung beitragen, dass der Product Key nicht manipuliert wurde

Bei der Aktivierung wird zudem eine Zahl an Microsoft gesendet, die anhand der Hardwarekonfiguration des Computers generiert wurde. Dieser Zahl können keine persönlichen Informationen oder Informationen zur Software entnommen werden. Sie kann nicht zur Feststellung des Computerherstellers oder des Modells verwendet werden, und es können hieraus keine zusätzlichen Informationen zu Ihrem Computer ermittelt werden. Neben den standardmäßigen Informationen zum Computer werden jedoch diverse Spracheinstellungen erfasst.

Ihr Office-Exemplar kann Änderungen an der PC-Konfiguration erkennen und akzeptieren. Für geringfügige Änderungen ist keine erneute Aktivierung erforderlich. Wenn Sie Office 2010 deinstallieren, müssen Sie das Produkt möglicherweise erneut aktivieren. Bei einigen Änderungen an Computerkomponenten oder der Software muss die Software ggf. erneut aktiviert werden.

Wenn die Aktivierung während eines Updates bestimmter Microsoft Office-Produkte wie Microsoft Office Starter oder einer Testversion von Microsoft Office erfolgt, werden hierbei auch Informationen zur Office Starter-Version oder der Testversion erfasst, von der aus das Update erfolgt, einschließlich der Zeitdauer, für die Sie diese Office-Version verwendet haben.

Wenn Sie die Aktivierung nicht abschließen können, erhalten Sie ggf. eine Meldung mit einem Link zu einer Website, auf der Sie weitere Informationen dazu erhalten, warum die Aktivierung fehlgeschlagen ist. Wenn Sie auf diesen Link klicken, werden Informationen zum Fehlschlag der Aktivierung an Microsoft übermittelt. Hierzu können auch Informationen gehören, die normalerweise bei einer Aktivierung übermittelt werden.

Möglicherweise werden Sie auch aufgefordert, Ihre Kopie von Microsoft Office erneut zu aktivieren. In diesem Fall können Sie über einen Aktivierungs-Assistenten ggf. weitere Informationen zum Lizenzstatus und zur Lösung von Aktivierungsproblemen erhalten. Wenn Sie Onlineinformationen zu Ihrem Lizenzstatus anfordern, werden in der Regel Informationen übermittelt, die normalerweise auch bei der Aktivierung gesendet werden.

Wenn Sie Ihre Kopie von Microsoft Office nicht bzw. nicht erneut aktivieren, sind Sie ggf. nicht in der Lage, die Programme zu nutzen, oder die Programme werden als nicht ordnungsgemäß lizenziert gekennzeichnet. Möglicherweise enthält auch die Titelleiste einen visuellen Hinweis, dass Ihre Kopie nicht ordnungsgemäß lizenziert wurde.

Die bei der Aktivierung oder erneuten Aktivierung erfassten Informationen werden keinesfalls dafür genutzt, Sie persönlich zu identifizieren. In bestimmten Fällen, wie bei der Aktivierung mit einem Volumenlizenzschlüssel oder bei der Echtheitsüberprüfung der Software, werden keine auf die Aktivierung bezogenen Informationen an Microsoft gesendet.

Weitere Informationen zur Aktivierung finden Sie unter Aktivieren von Microsoft Office-Programmen.


Anpassen der Ausführung von Microsoft Office-Programmen

  1. Wählen Sie die gewünschten benutzerdefinierten Installationsoptionen aus.

    Hinweise

    • Klicken Sie auf das Pluszeichen (+), um einen Ordner zu erweitern und weitere Features anzuzeigen.
    • Das Symbol neben jedem Feature kennzeichnet, wie das Feature standardmäßig installiert wird. Sie können ändern, wie das Feature installiert wird, indem Sie auf dessen Symbol klicken und dann ein anderes Symbol aus der angezeigten Liste auswählen. Im Folgenden sind die Symbole und deren Bedeutung aufgeführt:

      Von 'Arbeitsplatz' ausführen Von 'Arbeitsplatz' ausführen Das Feature wird auf der Festplatte installiert und gespeichert, wenn Sie Setup abschließen. Die untergeordneten Features werden nicht auf der Festplatte installiert und gespeichert.

      Von 'Arbeitsplatz' ausführen Alle von 'Arbeitsplatz' ausführen Das Feature und alle untergeordneten Features werden auf der Festplatte installiert und gespeichert, wenn Sie Setup abschließen.

      Bei der ersten Verwendung installiert Bei der ersten Verwendung installiert Das Feature wird auf der Festplatte installiert, wenn Sie das Feature zum ersten Mal verwenden. Dann kann Zugriff auf die CD oder den Netzwerkserver erforderlich sein, von der bzw. dem Sie die Installation ursprünglich ausgeführt haben. Diese Option steht möglicherweise nicht für alle Features zur Verfügung.

      Nicht verfügbar Nicht verfügbar Das Feature wird nicht installiert, da es nicht zur Verfügung steht.

    • Wenn ein Feature untergeordnete Features aufweist, kennzeichnet ein Symbol mit einem weißen Hintergrund, dass für das Feature und alle untergeordneten Features die gleiche Installationsmethode gilt. Ein Symbol mit einem grauen Hintergrund kennzeichnet, dass ein Feature und dessen untergeordnete Features eine Kombination von Installationsmethoden aufweisen.
    • Sie können auch mithilfe der Tastatur durch die Features navigieren und Featureoptionen ändern. Verwenden Sie die NACH-OBEN-TASTE und die NACH-UNTEN-TASTE, um Features auszuwählen. Verwenden Sie die NACH-RECHTS-TASTE, um ein Feature zu erweitern, dass mindestens ein untergeordnetes Feature enthält. Verwenden Sie die NACH-LINKS-TASTE, um ein erweitertes Feature zu reduzieren. Wenn Sie das Feature ausgewählt haben, dass Sie ändern möchten, drücken Sie die LEERTASTE, um das Menü mit den Setupoptionen anzuzeigen. Wählen Sie mit der NACH-OBEN-TASTE und der NACH-UNTEN-TASTE die gewünschte Setupoption aus, und drücken Sie dann die LEERTASTE.
    • "Test" gibt an, dass dieses Programm bei der Erstinstallation im Testmodus bereitgestellt wird. Das Programm steht nur für einen begrenzten Zeitraum zur Verfügung und kann von Ihnen erworben werden, wenn Sie es anschließend weiterhin verwenden möchten. Möglicherweise befinden sich weitere Produkte auf Ihrem Computer, mit denen diese Programme bereitgestellt werden, daher sollen diese Angaben nur als Leitlinie bei der Erstinstallation dienen. Für Informationen zu den verfügbaren Lizenzen sowie zum Upgrade Ihrer Version von Microsoft Office klicken Sie in einem Microsoft Office-Programm auf die Registerkarte Datei und dann auf Hilfe.
  2. Wenn Sie die gewünschten benutzerdefinierten Installationsoptionen ausgewählt haben, führen Sie eine der folgenden Aktionen aus:
    • Klicken Sie auf Upgrade. Diese Schaltfläche wird angezeigt, wenn das Setupprogramm eine frühere Version des gleichen Office-Programms auf dem Computer erkennt.
    • Klicken Sie auf Jetzt installieren. Diese Schaltfläche wird angezeigt, wenn das Setupprogramm keine frühere Version des gleichen Office-Programms auf dem Computer erkennt.


Auswählen der 32-Bit- oder 64-Bit-Version von Microsoft Office

Standardmäßig wird bei der Installation von Microsoft Office 2010 die 32-Bit-Version von Office 2010 installiert, und zwar auch dann, wenn auf Ihrem Computer die 64-Bit-Edition von Windows ausgeführt wird.

Hinweis Wenn auf einem Computer mit einem 64-Bit-Betriebssystem bereits eine 64-Bit-Version von Office installiert ist, wird standardmäßig die 64-Bit-Version von Office installiert.

Office 2010 unterstützt die 32-Bit-Version von Office 2010-Programmen, die unter 64-Bit-Betriebssystemen ausgeführt werden, mithilfe von WOW64, einer Kompatibilitätsumgebung, die vom Betriebssystem bereitgestellt wird und es ermöglicht, dass eine 32-Bit-Anwendung unter einem 64-Bit-Windows-Betriebssystem ausgeführt werden kann. Die Verwendung der 32-Bit-Version von Office 2010 ermöglicht den Benutzern, weiterhin vorhandene 32-Bit-Office-Add-Ins von Drittanbietern zu verwenden.

Die Nutzung der 32-Bit-Version von Office 2010 wird für die meisten Benutzer empfohlen, da hiermit potenzielle Kompatibilitätsprobleme mit anderen 32-Bit-Anwendungen vermieden werden, besonders mit den Add-Ins von Drittanbietern, die nur für 32-Bit-Betriebssysteme zur Verfügung stehen.

Weitere Informationen zur 64-Bit-Version von Office
  • Features der 32-Bit-Version von Office, die in der 64-Bit-Version von Office nicht enthalten sind
  • Kompatibilität mit vorhandenen Office-Dateien und -Lösungen
  • Für die Ausführung der 64-Bit-Version von Office erforderliche Betriebssysteme
  • Installieren der 64-Bit-Version von Office

Features der 32-Bit-Version von Office, die in der 64-Bit-Version von Office nicht enthalten sind

  • Bibliothek für ActiveX-Steuerelemente "ComCtl" Diese Bibliothek enthält ActiveX-Steuerelemente zum Erstellen von Lösungen. Sie wird am häufigsten in den folgenden Microsoft Office-Programmen verwendet: Access, Excel und Word.
  • SharePoint-Listensteuerelement Die Listenansicht in Produkten aus der SharePoint-Reihe steht für Personen, die mit der 64-Bit-Version von Office arbeiten, nicht zur Verfügung.
  • 3-D PivotChart-Ansichten in Excel Dreidimensionale (3D-) PivotChart-Ansichten in Excel stehen in der 64-Bit-Version von Office nicht zur Verfügung. Zweidimensionale (2D-) Diagramme sind verfügbar.

Seitenanfang

Kompatibilität mit vorhandenen Office-Dateien und -Lösungen

Hinweis Die 64-Bit-Version von Office 2010 ist nicht mit anderen 32-Bit-Versionen von Office-Programmen kompatibel. Daher müssen alle 32-Bit-Versionen von Office-Programmen zuerst deinstalliert werden, bevor Sie die 64-Bit-Version von Office 2010 installieren können. Auf dem Office 2010-Datenträger finden Sie sowohl die 32-Bit- als auch die 64-Bit-Version von Office 2010. Für die Installation der 64-Bit-Version von Office 2010 müssen Sie Setup.exe aus dem Ordner x64 ausführen. Weitere Informationen finden Sie unter Installieren der 64-Bit-Version von Office.

  • Bibliothek für ActiveX-Steuerelemente "ComCtl" Sämtliche Lösungen, in denen diese Steuerelemente verwendet werden, funktionieren nicht. Für einige dieser Steuerelemente stehen weniger geeignete Alternativen zur Verfügung.
  • ActiveX-Steuerelemente und Add-Ins von Drittanbietern ActiveX-Steuerelemente und Add-Ins von Drittanbietern können unter der 64-Bit-Version von Office nicht verwendet werden.

    Hinweis Es gibt keine 64-Bit-Version von Visual Basic 6. Daher müssen viele dieser Objekte portiert oder neu geschrieben werden.

  • Visual Basic für Applikationen Die einzige Möglichkeit, Code unter der 64-Bit-Version von Office zu nutzen, der in Microsoft Visual Basic für Applikationen (VBA) geschrieben wurde und Declare-Anweisungen enthält, besteht darin, den Code manuell zu aktualisieren.
  • Kompilierte Access-Datenbanken Die MDE- und ACCDE-Dateien, die häufig von Access-Anwendungsentwicklern zum Verteilen von Lösungen und zum Schützen ihres geistigen Eigentums verwendet werden, können unter der 64-Bit-Version von Office nicht genutzt werden. Sie müssen sich mit dem Anwendungsanbieter in Verbindung setzen und diesen bitten, die Lösung unter der 64-Bit-Version erneut zu kompilieren, zu testen und zu verteilen.
  • MAPI-Aufrufe (Messaging Application Programming Interface) Wenn Sie die 64-Bit-Version von Office installieren, geht die Integration in Microsoft Office Communicator verloren, da Communicator nicht 64-bittig ist und MAPI-Aufrufe die 32-/64-Bit-Grenze nicht überschreiten können. Dies bezieht sich ggf. auch auf Anwendungen, die in Microsoft Outlook integriert sind.

Seitenanfang

Für die Ausführung der 64-Bit-Version von Office erforderliche Betriebssysteme

Auf dem Computer muss mindestens die 64-Bit-Edition von Windows Vista oder von Windows Server 2008 ausgeführt werden.

Seitenanfang

Installieren

Installieren der 64-Bit-Version von Office

Benutzer, die die 64-Bit-Version von Office 2010-Programmen auf einem Computer installieren möchten, auf denen die 64-Bit-Edition der Betriebssysteme Windows Vista oder Windows Server 2008 ausgeführt wird, müssen die nachstehenden Anweisungen befolgen. Darüber hinaus müssen auch alle Add-Ins, die für Office ausgeführt werden sollen, in der jeweiligen 64-Bit-Edition vorliegen.

Wichtig Wenn auf einem Computer mit einem 64-Bit-Betriebssystem bereits eine 64-Bit-Version von Office installiert ist, wird die 64-Bit-Version von Office installiert, wenn Setup aus dem Stammordner installiert wird.

  1. Wenn Sie das Installationsprogramm von Office 2010 aus dem Stammordner ausgeführt und auf Anpassen geklickt haben, klicken Sie auf Schließen, um das Installationsprogramm zu beenden.
  2. Wenn Sie dazu aufgefordert werden, klicken Sie auf Ja, um das Installationsprogramm abzubrechen, und klicken Sie dann auf Schließen.
  3. Wechseln Sie auf dem Office 2010-Datenträger zum Ordner x64, und doppelklicken Sie auf Setup.exe, um die 64-Bit-Version des Installationsprogramm auszuführen.

Seitenanfang


Lesen der Microsoft-Software-Lizenzbedingungen

Mit den Microsoft-Software-Lizenzbedingungen werden die rechtlichen Bedingungen definiert, die für die Verwendung der Software gelten. Aktivieren Sie beim Setup das Kontrollkästchen Ich stimme den Bedingungen dieser Vereinbarung zu, um die Schaltfläche Weiter zu aktivieren.

Anzeigen der Microsoft-Software-Lizenzbedingungen nach der Installation des Produkts

  1. Klicken Sie auf die Registerkarte Datei.
  2. Klicken Sie auf Hilfe und dann unter Informationen auf Microsoft-Software-Lizenzbedingungen.


Auswählen eines Speicherorts

Der Installationspfad gibt das Verzeichnis an, in dem Microsoft Office 2010 installiert wird.

Klicken Sie auf Durchsuchen, und wählen Sie das gewünschte Verzeichnis aus, wenn Office an einem anderen Speicherort installiert werden soll. Dieser Speicherort befindet sich normalerweise auf einem anderen Festplattenlaufwerk und wird aufgrund von Speicherplatzbeschränkungen ausgewählt.


Ändern der Installation von Microsoft Office

Features hinzufügen oder entfernen Mit dieser Option können Sie Programme und Komponenten hinzufügen oder entfernen sowie die Ausführungsweise der installierten Programme anpassen.

Reparieren Mit dieser Option können Sie Programme erneut installieren. Dies ist vor allem dann hilfreich, wenn Dateien der installierten Programme beschädigt werden.

Entfernen Mit dieser Option können Sie Programme von dem Computer deinstallieren.

Konvertieren Mit dieser Option können Sie aus einer Testversion des Programms in die entsprechende Vollversion konvertieren. Beim Konvertieren von einer Testversion in die Vollversion werden Verwendungsbeschränkungen des Programms gelöscht. Die Konvertierung wirkt sich nicht auf Programmeinstellungen oder Daten aus.


Auswählen der gewünschten Installation

Jetzt installieren Diese Option wird angezeigt, wenn auf dem Computer keine frühere Version von Microsoft Office installiert ist. Mit dieser Option können Sie eine vollständige Installation mit Ausnahme einiger spezieller Dateien ausführen.

Upgrade Diese Option wird angezeigt, wenn auf dem Computer eine frühere Version von Microsoft Office installiert ist. Mit dieser Option können Sie eine vollständige Installation mit Ausnahme einiger spezieller Dateien ausführen. Frühere Microsoft Office-Versionen auf dem Computer werden automatisch entfernt.

Anpassen Mit dieser Option können Sie eine bestimmte Auswahl zu den einzelnen Aspekten der Installation treffen, einschließlich der installierten Programme und der Installationsverzeichnisse. So könnte es beispielsweise sein, dass Sie nur ein Programm anstelle mehrerer installieren möchten.


Abrufen von Onlinediensten auf Office.com

Wenn Sie sich für die folgenden Dienste auf Office.com anmelden möchten, klicken Sie auf Online fortsetzen.

Hinweis Wenn Sie zum Zeitpunkt der Fertigstellung der Installation von Microsoft Office 2010 nicht über eine Internetverbindung verfügen, können Sie jederzeit zu Office.com wechseln, um sich für diese Dienste anzumelden und so Ihre Erfahrung mit Office 2010 noch zu erweitern.

Abrufen von Onlinediensten, die die Office-Benutzererfahrung erweitern

  • Office-Dokumente online speichern und von faktisch jedem Standort aus darauf zugreifen
  • Office-Dokumente mit anderen Personen gemeinsam nutzen
  • Kostenloste Produktupgrades herunterladen
  • Schnell den Einstieg finden mit Hilfe und Schulungen zu Microsoft Office 2010

Hinweis Informationen zu Datenschutzrechten finden Sie in den Datenschutzbestimmungen auf Office.com.


Aktualisieren früherer Versionen

Wenn Sie eine frühere Version von Microsoft Office deinstallieren, werden keine persönlichen Daten entfernt, wie z. B. selbst erstellte Dateien oder Benutzereinstellungen.

Hinweis Enthält die Office-Version, die Sie installieren, einige Programme nicht, die im Rahmen der früheren Office-Version installiert wurden, werden diese älteren Programme möglicherweise nicht automatisch entfernt.

Abgesehen von Microsoft Outlook 2010 und Microsoft SharePoint Workspace 2010 können alle Microsoft Office 2010-Programme mit früheren Versionen derselben Programme auf einem Computer gleichzeitig installiert sein.

Outlook

Outlook 2010 kann nicht zusammen mit früheren Versionen von Outlook verwendet werden. Wenn ein Konflikt zwischen Ihrer Auswahl auf der Registerkarte Upgrade und Ihrer Auswahl auf der Registerkarte Installationsoptionen besteht, wird Outlook 2010 installiert. Wenn Sie beispielsweise auf der Registerkarte Installationsoptionen angeben, dass Outlook 2010 installiert werden soll, und die Standardeinstellung auf der Registerkarte Upgrade dahingehend ändern, dass die frühere Version von Outlook beibehalten werden soll, wird Ihre Auswahl auf der Registerkarte Upgrade ignoriert. In solchen Fällen wird die frühere Version von Outlook entfernt und Outlook 2010 installiert.

SharePoint Workspace

Microsoft SharePoint Workspace 2010 kann nicht zusammen mit früheren Versionen von Microsoft Groove verwendet werden. Wenn ein Konflikt zwischen Ihrer Auswahl auf der Registerkarte Upgrade und Ihrer Auswahl auf der Registerkarte Installationsoptionen besteht, wird SharePoint Workspace 2010 installiert. Wenn Sie beispielsweise auf der Registerkarte Installationsoptionen angeben, dass SharePoint Workspace 2010 installiert werden soll, und die Standardeinstellung auf der Registerkarte Upgrade dahingehend ändern, dass die frühere Version von Outlook beibehalten werden soll, wird Ihre Auswahl auf der Registerkarte Upgrade ignoriert. In solchen Fällen wird die frühere Version von Groove entfernt und SharePoint Workspace 2010 installiert.


Auswählen von Sprachen

Die Standardsprache wird von Setup automatisch anhand der Einstellungen des Symbols Regions- und Sprachoptionen in der Systemsteuerung erkannt.

Aktivieren Sie das Kontrollkästchen neben jeder zusätzlich gewünschten Sprache.


Konvertieren in die Vollversion von Microsoft Office

Wenn Sie eine Test- oder Abonnementversion von Microsoft Office in die entsprechende Vollversion des Produkts konvertieren, müssen Sie den Product Key der Vollversion derselben Version von Office eingeben. Angenommen, bei der Testversion handelt es sich um eine Version von Microsoft Office Professional 2010. Wenn Sie nun in die Vollversion konvertieren, müssen Sie den Product Key für Microsoft Office Professional 2010 eingeben und nicht beispielsweise für Microsoft Office Standard 2010. Beim Konvertieren von einer Test- oder Abonnementversion in die Vollversion entfallen die Verwendungsbeschränkungen der Software. Die Konvertierung wirkt sich nicht auf Programmeinstellungen oder Daten aus.

Product Key eingeben Klicken Sie auf diese Option, wenn Sie die Vollversion bereits entweder online oder im Einzelhandel erworben haben. Der Product Key befindet sich entweder auf der CD-Hülle bzw. auf einer anderen Verpackung oder in der Bestätigungs-E-Mail-Nachricht, die Sie nach dem Onlinekauf erhalten haben.

Product Key online erwerben Klicken Sie auf diese Option, wenn Sie die Vollversion noch nicht erworben haben und das Produkt jetzt im Internet kaufen möchten. Im Webbrowser wird eine Website geöffnet, auf der Sie den Kaufvorgang tätigen können und den Product Key für Ihre Kopie der Vollversion erhalten. (Der Onlinekauf eines Product Keys ist möglicherweise nicht in allen Ländern/Regionen möglich.)


Die Installation von Microsoft Office 2003 kann nicht aktualisiert werden

Wenn Sie Ihre Installation von Microsoft Office 2003 nicht auf Microsoft Office 2010 aktualisieren können, ist diese Installation von Office 2003 möglicherweise beschädigt.

Reparieren einer Installation von Office 2003

Unter Windows Vista

  1. Klicken Sie in der Systemsteuerung auf Programme und dann auf Programme und Funktionen.

    Hinweis Doppelklicken Sie in der klassischen Ansicht auf Programme und Funktionen.

  2. Klicken Sie auf Microsoft Office 2003, und klicken Sie dann auf Ändern.
  3. Klicken Sie auf Reparieren.
  4. Versuchen Sie nach Abschluss des Reparaturvorgang erneut, Office 2010 zu installieren.

Unter Windows XP

  1. Klicken Sie in der Systemsteuerung auf Software, markieren Sie das Programm, und klicken Sie dann auf Ändern oder auf Entfernen.

    2. Hinweis Doppelklicken Sie in der klassischen Ansicht auf Software.

  2. Klicken Sie auf Microsoft Office 2003, und klicken Sie dann auf Ändern.
  3. Klicken Sie auf Reparieren.
  4. Versuchen Sie nach Abschluss des Reparaturvorgang erneut, Office 2010 zu installieren.

Wenn weiterhin Probleme mit der Aktualisierung auftreten, müssen Sie Office 2003 ggf. von Ihrem Computer entfernen. Dies setzt ggf. voraus, dass Sie Zugriff auf die Installationsdatenträger für Office 2003 haben.


Eingeben von Informationen

Ihr vollständiger Name, Ihre Initialen und Ihre Organisation werden von einigen Features von Microsoft Office verwendet, um die Dokumenturheberschaft rückverfolgen zu können und um eine Zuordnung der von Ihnen vorgenommenen Änderungen oder Kommentare zu Ihrer Person für andere Benutzer, die ein Dokument bearbeiten, zu ermöglichen. Die Eingabe der Informationen ist optional. Die Informationen, die Sie hier eingeben, werden nicht an Microsoft gesendet.